Whatfix API Performance Degradation
Incident Report for Whatfix
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 13:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 13:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 13:17 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2022 - 13:11 UTC
This incident affected: Authoring environment (Editor, Dashboard).