[US] Whatfix API Performance Degradation
Incident Report for Whatfix
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 16:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2022 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 13:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 13:16 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 13:04 UTC
This incident affected: Authoring environment (Editor, Dashboard).