[Europe] Whatfix API Performance Degradation
Incident Report for Whatfix
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 12:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 12:50 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 12:40 UTC
This incident affected: Europe - Integrations (Integrations Hub, Repositories) and Europe-Authoring Environment (Editor, Dashboard).