Login Failures - Dashboard
Incident Report for whatfix
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 10:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2021 - 10:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 10:09 UTC
Investigating
We are currently investigating the issue.
Posted Mar 29, 2021 - 09:23 UTC
This incident affected: Authoring environment (Dashboard).