Back to overview
Resolved
Investigating – Intermittent P2P Failures
Sep 16, 2026 at 4:30pm UTC
Affected services
DAP (Web) - North America - Push to Production Service
Resolved
Sep 16, 2026 at 7:00pm UTC
We have identified the root cause of the intermittent P2P failures and applied a fix. We are currently monitoring to confirm full stability. Further updates will be posted if needed.
Affected services
Created
Sep 16, 2026 at 4:30pm UTC
We are currently experiencing intermittent P2P failures. Our team is actively investigating and working on a fix. Further updates will be posted as we learn more.
Affected services