Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Feb 03 at 07:08am UTC
Affected services
DAP (Web) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Feb 03 at 07:21am UTC

This incident has been resolved.

Updated
Feb 03 at 07:20am UTC

A fix has been implemented and we are monitoring the results.

Updated
Feb 03 at 07:09am UTC

We are continuing to investigate this issue.

Created
Feb 03 at 07:08am UTC

We are currently investigating this issue.