Back to overview
Degraded

Whatfix Mobile Platform Performance Degradation

Jan 25 at 08:39am UTC
Affected services
DAP (Mobile) - North America - Content Authoring Services
DAP (Mobile) - North America - End User Experience

Resolved
Jan 25 at 12:38pm UTC

This incident has been resolved.

Updated
Jan 25 at 12:23pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Jan 25 at 11:30am UTC

We are continuing to investigate this issue.

Updated
Jan 25 at 10:21am UTC

We are working with our Data Center provider to resolve the network connectivity issues.

Updated
Jan 25 at 09:52am UTC

We are experiencing network connectivity issues within US Data Center for certain services.

Updated
Jan 25 at 09:21am UTC

We are currently investigating this issue.

Updated
Jan 25 at 09:13am UTC

We are continuing to monitor for any further issues.

Updated
Jan 25 at 08:46am UTC

A fix has been implemented and we are monitoring the results.

Updated
Jan 25 at 08:45am UTC

The issue has been identified and a fix is being implemented.

Created
Jan 25 at 08:39am UTC

We are currently investigating this issue.