Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Jan 21 at 05:59am UTC
Affected services
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Jan 21 at 09:14am UTC

This incident has been resolved.

Updated
Jan 21 at 06:16am UTC

A fix has been implemented and we are monitoring the results.

Updated
Jan 21 at 06:14am UTC

The issue has been identified and a fix is being implemented.

Created
Jan 21 at 05:59am UTC

We are currently investigating this issue.