Back to overview
Downtime

Whatfix Web Platform P2P Downtime

Jan 19 at 05:53pm UTC
Affected services
DAP (Web) - North America - Studio

Resolved
Jan 19 at 07:18pm UTC

This incident has been resolved.

Updated
Jan 19 at 07:12pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Jan 19 at 06:35pm UTC

We are continuing to work on a fix for this issue.

Updated
Jan 19 at 06:04pm UTC

The issue has been identified and a fix is being implemented.

Created
Jan 19 at 05:53pm UTC

We are currently investigating this issue.