Back to overview
Downtime

Whatfix Web Platform P2P Downtime

Nov 10 at 11:44am UTC
Affected services
DAP (Web) - North America - Studio

Resolved
Nov 10 at 12:54pm UTC

This incident has been resolved.

Updated
Nov 10 at 12:42pm UTC

A fix has been implemented and we are monitoring the results.

Created
Nov 10 at 11:44am UTC

We are currently investigating this issue.