Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Sep 14 at 12:40pm UTC
Affected services
DAP (Web) - EU - Studio
DAP (Web/ Desktop) - EU - Dashboard

Resolved
Sep 14 at 12:51pm UTC

This incident has been resolved.

Updated
Sep 14 at 12:50pm UTC

A fix has been implemented and we are monitoring the results.

Created
Sep 14 at 12:40pm UTC

We are currently investigating this issue.