Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Jul 15 at 01:06pm UTC
Affected services
DAP (Web) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Jul 15 at 03:03pm UTC

This incident has been resolved.

Updated
Jul 15 at 02:42pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Jul 15 at 02:27pm UTC

We are continuing to investigate this issue.

Updated
Jul 15 at 01:40pm UTC

We are continuing to investigate this issue.

Updated
Jul 15 at 01:19pm UTC

We are continuing to investigate this issue.

Created
Jul 15 at 01:06pm UTC

We are currently investigating this issue.