Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Jul 14 at 02:31pm UTC
Affected services
DAP (Web) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Jul 14 at 08:07pm UTC

This incident has been resolved.

Updated
Jul 14 at 07:40pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Jul 14 at 04:36pm UTC

We are continuing to investigate this issue.

Updated
Jul 14 at 04:26pm UTC

We are continuing to investigate this issue.

Updated
Jul 14 at 04:24pm UTC

We are continuing to investigate this issue.

Updated
Jul 14 at 03:53pm UTC

We are continuing to investigate this issue.

Updated
Jul 14 at 03:15pm UTC

We are continuing to investigate this issue.

Updated
Jul 14 at 02:54pm UTC

We are continuing to investigate this issue.

Updated
Jul 14 at 02:49pm UTC

We are continuing to investigate this issue.

Updated
Jul 14 at 02:42pm UTC

We are continuing to investigate this issue.

Updated
Jul 14 at 02:32pm UTC

We are continuing to investigate this issue.

Created
Jul 14 at 02:31pm UTC

We are currently investigating this issue.