Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Jul 12 at 01:19pm UTC
Affected services
DAP (Web) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Jul 12 at 01:58pm UTC

This incident has been resolved.

Updated
Jul 12 at 01:30pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Jul 12 at 01:27pm UTC

The issue has been identified and a fix is being implemented.

Created
Jul 12 at 01:19pm UTC

We are currently investigating this issue.