Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Jul 06 at 10:32am UTC
Affected services
DAP (Web) - EU - Studio
DAP (Web/ Desktop) - EU - Dashboard

Resolved
Jul 06 at 10:42am UTC

This incident has been resolved.

Updated
Jul 06 at 10:40am UTC

The issue has been identified and a fix is being implemented.

Created
Jul 06 at 10:32am UTC

We are currently investigating this issue.