Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Jun 21 at 06:53am UTC
Affected services
DAP (Web) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Jun 21 at 07:23am UTC

This incident has been resolved.

Updated
Jun 21 at 07:21am UTC

We are continuing to monitor for any further issues.

Updated
Jun 21 at 07:21am UTC

A fix has been implemented and we are monitoring the results.

Updated
Jun 21 at 07:21am UTC

The issue has been identified and a fix is being implemented.

Created
Jun 21 at 06:53am UTC

The platform is currently experiencing a higher-than-normal amount of load and may be causing pages to be slow or unresponsive. We are investigating the cause and will provide an update as soon as possible.