Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Jan 24 at 08:53am UTC

Resolved
Jan 24 at 09:11am UTC

This incident has been resolved.

Updated
Jan 24 at 09:02am UTC

The issue has been identified and a fix is being implemented.

Updated
Jan 24 at 08:56am UTC

We are continuing to investigate this issue.

Updated
Jan 24 at 08:54am UTC

We are continuing to investigate this issue.

Created
Jan 24 at 08:53am UTC

We are currently investigating this issue.