Back to overview
Downtime

Whatfix Web Platform Downtime

Dec 15 at 02:01pm UTC
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Dec 15 at 03:28pm UTC

This incident has been resolved.

Updated
Dec 15 at 03:08pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Dec 15 at 03:06pm UTC

We are continuing to work on a fix for this issue.

Updated
Dec 15 at 03:04pm UTC

The issue has been identified and a fix is being implemented.

Updated
Dec 15 at 02:58pm UTC

We are continuing to investigate this issue.

Created
Dec 15 at 02:01pm UTC

The site is currently experiencing a higher-than-normal amount of load which may be causing pages to be slow or unresponsive. We are investigating the cause and will provide an update as soon as possible.