Whatfix Web Platform Performance Degradation
Resolved
Nov 23 at 11:54am UTC
This incident has been resolved.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Updated
Nov 23 at 11:24am UTC
A fix has been implemented and we are monitoring the results.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Updated
Nov 23 at 11:07am UTC
We are continuing to investigate this issue.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Created
Nov 23 at 11:02am UTC
The site is currently experiencing a higher-than-normal amount of load which may be causing pages to be slow or unresponsive. We are investigating the cause and will provide an update as soon as possible.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard