Whatfix Web Platform Performance Degradation
Resolved
Nov 11 at 07:51pm UTC
This incident has been resolved.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Updated
Nov 11 at 06:44pm UTC
We are continuing to monitor for any further issues.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Updated
Nov 11 at 06:01pm UTC
We are continuing to investigate this issue.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Created
Nov 11 at 05:50pm UTC
The site is currently experiencing a higher-than-normal amount of load which may be causing pages to be slow or unresponsive. We are investigating the cause and will provide an update as soon as possible.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard