Back to overview
Degraded
Whatfix Web Platform Performance Degradation
Oct 01 at 07:12am UTC
Affected services
DAP (Web/ Desktop) - North America - Dashboard
Resolved
Oct 01 at 08:04am UTC
This incident has been resolved.
Affected services
DAP (Web/ Desktop) - North America - Dashboard
Updated
Oct 01 at 07:48am UTC
A fix has been implemented and we are monitoring the results.
Affected services
DAP (Web/ Desktop) - North America - Dashboard
Updated
Oct 01 at 07:36am UTC
The issue has been identified and a fix is being implemented.
Affected services
DAP (Web/ Desktop) - North America - Dashboard
Created
Oct 01 at 07:12am UTC
Some people are experiencing problems with our dashboard service right now. Please standby for further updates, and we'll be in touch as soon as we know more.
Affected services
DAP (Web/ Desktop) - North America - Dashboard