Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Aug 13 at 09:09pm UTC
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Aug 13 at 09:37pm UTC

This incident has been resolved.

Updated
Aug 13 at 09:15pm UTC

Our Engineering team has identified the cause and now has implemented a fix to resolve the issue. We are monitoring our platform and will provide an update soon.

Created
Aug 13 at 09:09pm UTC

We’re currently experiencing degraded performance issues with the dashboard. Our team is currently working to restore normal performance levels. We apologize for any inconvenience and will post another update as soon as we learn more.