Back to overview
Downtime

Whatfix Web Platform Downtime

Jul 28 at 04:12pm UTC
Affected services
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Jul 28 at 05:11pm UTC

This incident has been resolved.

Updated
Jul 28 at 04:35pm UTC

Whatfix services are back to normal and we are monitoring the services

Updated
Jul 28 at 04:34pm UTC

Whatfix services are back to normal and we are monitoring the services

Created
Jul 28 at 04:12pm UTC

We are experiencing issues with the network, Authoring environment is down & We are working on the problem