Back to overview
Downtime

Whatfix Web Platform Downtime

Feb 24 at 02:03pm UTC
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Feb 24 at 05:19pm UTC

This incident has been resolved.

Updated
Feb 24 at 04:43pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Feb 24 at 03:59pm UTC

We are continuing to investigate the issue. Error rates have come down.

Updated
Feb 24 at 02:04pm UTC

We are continuing to investigate this issue.

Created
Feb 24 at 02:03pm UTC

We are currently experiencing an issue across the platform that may cause some API requests to take longer or fail unexpectedly. Please make a note that these failures are intermittent. We are investigating the issue and working on a resolution.