Back to overview
Degraded
Whatfix Web Platform Performance Degradation
Jan 11 at 03:43pm UTC
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Resolved
Jan 11 at 04:34pm UTC
This incident is now resolved.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Updated
Jan 11 at 04:07pm UTC
We have stabilized the issue with Dashboard. We are currently monitoring the services and login functionality.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Created
Jan 11 at 03:43pm UTC
We are currently investigating this issue.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard