Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Dec 07 at 03:11pm UTC
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Dec 07 at 04:22pm UTC

Currently, we have stabilized the system. The dashboard is back online.

Updated
Dec 07 at 04:15pm UTC

We’re currently experiencing degraded performance issues with dashboard. Our team is currently working to restore normal performance levels. We apologize for any inconvenience and will post another update as soon as we learn more.

Updated
Dec 07 at 03:38pm UTC

We are continuing to investigate this issue.

Updated
Dec 07 at 03:22pm UTC

We are currently investigating this issue.

Created
Dec 07 at 03:11pm UTC

We saw performance degradation in the dashboard.