Back to overview
Downtime
Whatfix Web Platform Downtime
Dec 01 at 06:19am UTC
Affected services
DAP (Web/ Desktop) - North America - Dashboard
Resolved
Dec 01 at 06:24am UTC
The dashboard is now loading fine. The issue stands Resolved.
Affected services
Created
Dec 01 at 06:19am UTC
We have identified an issue that caused degraded performance in the Whatfix dashboard due to unusually high traffic on our servers. We have identified the issue and we are monitoring the performance
Affected services