Back to overview
Downtime

Whatfix Web Platform P2P Downtime

Feb 28 at 04:54pm UTC
Affected services
DAP (Web/ Desktop) - EU - Dashboard

Resolved
Feb 28 at 05:19pm UTC

This incident has been resolved.

Updated
Feb 28 at 05:03pm UTC

A fix has been implemented and we are monitoring the results.

Created
Feb 28 at 04:54pm UTC

We are currently investigating this issue.