Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Feb 27 at 07:12am UTC
Affected services
DAP (Web) - EU - Studio
DAP (Web/ Desktop) - EU - Dashboard

Resolved
Feb 27 at 10:28am UTC

This incident has been resolved.

Updated
Feb 27 at 07:27am UTC

A fix has been implemented and we are monitoring the results.

Updated
Feb 27 at 07:27am UTC

The issue has been identified and a fix is being implemented.

Updated
Feb 27 at 07:13am UTC

We are continuing to investigate this issue.

Created
Feb 27 at 07:12am UTC

We are currently investigating this issue.