Back to overview
Downtime
Push To Production Service is Down
Jul 18 at 09:54am UTC
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service
Resolved
Jul 18 at 11:31am UTC
The issue is resolved, and we are monitoring the issue.
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service
Updated
Jul 18 at 10:55am UTC
The issue is resolved and we are monitoring the issue.
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service
Created
Jul 18 at 09:54am UTC
Whatfix team has identified a widespread issue. To reduce impact Push To Production feature has been brought down temporarily
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service