Whatfix's DNS Provider - Cloudflare has an Outage for few of it's services
Resolved
Jun 12 at 08:57pm UTC
All Cloudflare services have been restored and are now fully operational. We are moving the incident to Monitoring to confirm sustained stability.
Affected services
DAP (Web) - EU - End User Experience
DAP (Web) - North America - End User Experience
Updated
Jun 12 at 08:45pm UTC
Cloudflare services are recovering quickly around the globe. The core service is restored, bringing dependent products back online, expecting a further recovery over the next few minutes and a steady drop in impact.
Affected services
DAP (Web) - EU - End User Experience
DAP (Web) - North America - End User Experience
Updated
Jun 12 at 07:47pm UTC
Cloudflare has identified the issue and is seeing gradual recovery across affected services, but you may still notice occasional errors or degraded performance as systems stabilize and caches rebuild.
We are monitoring the situation closely and will continue to provide updates here as we get more information from Cloudflare and our internal systems.
Affected services
DAP (Web) - EU - End User Experience
DAP (Web) - North America - End User Experience
Created
Jun 12 at 05:51pm UTC
We are currently experiencing intermittent issues across a few Whatfix services due to an ongoing outage at Cloudflare.
Cloudflare are seeing a number of services suffer intermittent failures. Cloudflare are continuing to investigate this.
Affected services
DAP (Web) - EU - End User Experience
DAP (Web) - North America - End User Experience