Back to overview
Degraded
Dashboard is unavailable
Jul 07 at 10:04am UTC
Affected services
DAP (Web/ Desktop) - North America - Dashboard
DAP (Web/ Desktop) - EU - Dashboard
Resolved
Jul 07 at 10:25am UTC
Fix has been applied and the dashboard is loading fine.
Affected services
DAP (Web/ Desktop) - North America - Dashboard
DAP (Web/ Desktop) - EU - Dashboard
Created
Jul 07 at 10:04am UTC
An issue has been identified which is blocking users from operating the dashboard. The incident is being investigated.
Affected services
DAP (Web/ Desktop) - North America - Dashboard
DAP (Web/ Desktop) - EU - Dashboard