Back to overview
Degraded
Degradation - push to production
Oct 31 at 02:00pm UTC
Affected services
DAP (Web) - North America - Push to Production Service
Resolved
Oct 31 at 03:30pm UTC
No downtime occurred — intermittent P2P processing delays were observed. We are closely monitoring the service and will provide further updates.
Affected services
Created
Oct 31 at 02:00pm UTC
We are currently experiencing a delay in P2P processing time. The team is investigating this issue.
Affected services