Back to overview
Degraded

Push to production is down

Nov 04 at 02:25pm UTC
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service

Resolved
Nov 04 at 08:49pm UTC

Team has identified the issue and applied a fix.

Push to production operations and content visibility are now back to normal for customers in the EU and US regions.We are closing monitoring as the systems are stable.

Thank you for your patience while we resolved this issue.

Updated
Nov 04 at 03:48pm UTC

Team is still working on resolving the issue impacting P2P operations and content visibility.
Investigation is ongoing, and we are monitoring the situation closely.
We’ll provide another update once we have more details or when the issue is resolved.

Created
Nov 04 at 02:25pm UTC

Team is working on an ongoing issue affecting P2P operations and content visibility in production for some customers across the EU and US regions.

The team is actively investigating the cause and working to restore normal functionality.

We’ll share more updates as soon as possible.