Studio Degraded on Chromium 144.x.xx versions
Resolved
Jan 20 at 07:30am UTC
The technical issue affecting page tags in Whatfix Studio has been resolved. A fix is now fully deployed, and Studio functionality is restored across all browsers.
Affected services
Updated
Jan 16 at 03:40pm UTC
We have identified a technical issue in Whatfix Studio where page tags may appear empty when modifying steps in Soft Edit mode. To prevent flow disruptions, we recommend not saving any steps. This issue is limited to the Studio editing experience; live flows remain unaffected unless they are edited and re-saved during this time. Our team is actively working on a fix.
Affected services
Updated
Jan 15 at 08:05pm UTC
We have implemented a fix and are currently in the process of releasing it to the Chrome Web Store. Please note that the update may take a few days to become available due to the Chrome Store review cycle.
In the meantime, You can use Edge or get a temporary Whatfix Studio for your machine by reaching out to support@whatfix.com or your Customer Success Manager.
Thank you for your patience.
Affected services
Updated
Jan 15 at 06:15pm UTC
We have identified the issue, and the team is actively working on a fix. We will update the status once the issue is resolved.
Affected services
Created
Jan 14 at 03:00pm UTC
Studio is currently degraded on Chromium-based browsers. The issue appears after upgrading Chrome from version 143.x.xx to 144.x.xx. We are actively investigating.
Affected services