Back to overview
Downtime

Whatfix Web Platform Downtime

Apr 03 at 08:42am UTC
Affected services
DAP (Web) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Apr 03 at 09:45am UTC

This issue is resolved now. All services are back to normal

Updated
Apr 03 at 09:08am UTC

We are monitoring all services

Updated
Apr 03 at 08:59am UTC

We have identified the issue and implemented a fix

Created
Apr 03 at 08:42am UTC

We are investigating the issue