Back to overview
Downtime
Whatfix Web Platform Downtime
Apr 06 at 12:52pm UTC
Affected services
DAP (Web/ Desktop) - NA - Dashboard
Resolved
Apr 06 at 12:57pm UTC
We have fixed the issue and all services are back to normal. We will continue to monitor the situation
Affected services
DAP (Web/ Desktop) - NA - Dashboard
Created
Apr 06 at 12:52pm UTC
The dashboard is currently unavailable. We are checking the issue and will keep you updated
Affected services
DAP (Web/ Desktop) - NA - Dashboard