Back to overview
Degraded

Whatfix Web Platform Performance Degradation

Jun 13 at 11:42am UTC
Affected services
DAP (Web/ Desktop) - North America - Dashboard
DAP (Web) - North America - Push to Production Service

Resolved
Jun 13 at 11:48am UTC

We have identified the root cause of the issue and steps has been taken to resolve the issue.

Created
Jun 13 at 11:42am UTC

Whatfix Web Platform Performance Degradation