Back to overview
Downtime

[EU] Whatfix Web Platform Performance Degradation

Jun 16 at 09:22am UTC
Affected services
DAP (Web) - EU - Studio
DAP (Web/ Desktop) - EU - Dashboard
DAP (Web) - EU - Push to Production Service

Resolved
Jun 16 at 09:49am UTC

We have identified the root cause of the issue. The fix has been deployed.

Updated
Jun 16 at 09:48am UTC

We are actively looking on the issue and we will share the update shortly.

Updated
Jun 16 at 09:45am UTC

We are actively looking on the issue and we will share the update shortly.

Created
Jun 16 at 09:22am UTC

[EU] Whatfix Web Platform Performance Degradation