Back to overview
Degraded

[US] Whatfix Web Platform Performance

Jun 27 at 06:17am UTC
Affected services
DAP (Web) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Jun 27 at 06:21am UTC

We have identified the root cause and mitigated the issue

Created
Jun 27 at 06:17am UTC

We had login issues with the Dashboard and it might have impacted few users.