Back to overview
Degraded

End User Authentication Service Downtime

Nov 02 at 02:46pm UTC
Affected services
DAP (Web) - North America - End User Experience
DAP (Web) - EU - End User Experience

Resolved
Nov 02 at 08:14pm UTC

A fix has been pushed to resolve the End User Authentication Issue. All services are restored now.

Created
Nov 02 at 02:46pm UTC

End User Authentication Service is facing issues. This is on account of Cloudflare downtime (https://www.cloudflarestatus.com/incidents/hm7491k53ppg)

We are actively in touch with Cloudflare for updates