DAP End User Experience Degradation
Resolved
Feb 05 at 05:16am UTC
Retrospective Update: We are updating the affected resources to accurately reflect the downtime on our P2P service.
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service
Updated
Dec 06 at 12:16am UTC
Mitigation:
The most recent update to the Whatfix SaaS platform has been rectified now. Impacted customers are being informed of the remedial steps
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service
DAP (Web) - EU - End User Experience
DAP (Web) - North America - End User Experience
Created
Dec 05 at 04:53pm UTC
Incident & Impact :
Updates to the Whatfix SaaS platform were performed as part of routine maintenance. This resulted in the unavailability of Whatfix content for some of our customers. End users of applications on which Whatfix is integrated would not have visualized Whatfix content and widgets during the period of the incident.
Customers who performed content updates post the release were impacted by this. There was no other impact to the underlying applications on which Whatfix was integrated.
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service
DAP (Web) - EU - End User Experience
DAP (Web) - North America - End User Experience