Back to overview
Downtime

Dashboard is unavailable

Feb 15 at 12:41pm UTC
Affected services
DAP (Web/ Desktop) - North America - Dashboard

Resolved
Feb 15 at 12:51pm UTC

This root cause was identified and was fixed. All services are up now. We are continuing to monitor operations

Created
Feb 15 at 12:41pm UTC

Whatfix Dashboard is not available. We are investigating the issue