Back to overview
Downtime
Dashboard is unavailable
Mar 06 at 02:02pm UTC
Affected services
DAP (Web/ Desktop) - North America - Dashboard
Resolved
Mar 06 at 02:57pm UTC
Fix has been applied and the dashboard is now accessible. We will continue monitoring the issue and identify the root cause.
The inconvenience is regretted and suitable fix will be applied for the root cause to ensure it does not happen in future.
Affected services
DAP (Web/ Desktop) - North America - Dashboard
Created
Mar 06 at 02:02pm UTC
An issue has been identified which is blocking users from operating the dashboard. The incident is being investigated.
Affected services
DAP (Web/ Desktop) - North America - Dashboard