Back to overview
Degraded
Push to Production (P2P) feature is experiencing issue
Mar 20 at 06:13am UTC
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service
Resolved
Mar 20 at 10:50am UTC
P2P functionality is back online and the ongoing issue has been resolved. We are continuing to monitor the system's health.
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service
Created
Mar 20 at 06:13am UTC
We are currently experiencing issues concerning P2P. Whatfix authors who are trying to do P2P after having deleted content are receiving failure messages.
We are investigating this issue.
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service