Back to overview

PA - North America - Analytics Ingestion Service and PA - EU - Analytics Ingestion Service are down

Apr 12 at 12:51pm UTC
Affected services
PA - North America - Analytics Ingestion Service
PA - EU - Analytics Ingestion Service

Resolved
Apr 12 at 01:32pm UTC

This is a retrospective update to this alert. All services are working fine. We were facing issues with our monitoring services.

Updated
Apr 12 at 01:27pm UTC

PA - North America - Analytics Ingestion Service and PA - EU - Analytics Ingestion Service recovered.

Created
Apr 12 at 12:51pm UTC

PA - North America - Analytics Ingestion Service and PA - EU - Analytics Ingestion Service went down.