North America - Whatfix Dashboard Downtime
Resolved
Jul 05 at 07:37am UTC
The problem with the dashboard in North America has been fixed, dashboard is loading and working as expected. Thanks for your patience!
Affected services
DAP (Web/ Desktop) - North America - Dashboard
Updated
Jul 05 at 07:22am UTC
Our team has identified the root cause of the issue preventing the dashboard to load in North America. We are currently working on a fix and will provide updates as soon as possible.
Affected services
DAP (Web/ Desktop) - North America - Dashboard
Created
Jul 05 at 06:59am UTC
We are currently experiencing an ongoing issue where the dashboard is not loading for North America after our regular release deployments. Our team is investigating the root cause and resolve the issue as quickly as possible.
Affected services
DAP (Web/ Desktop) - North America - Dashboard