Desktop Studio users are unable to access Studio
Resolved
Dec 14 at 10:30am UTC
The permanent fix has been successfully implemented, and the issue has been resolved.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - EU - Studio
Updated
Dec 13 at 07:16pm UTC
A workaround fix has been applied and validated, with active monitoring in place to ensure stability.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - EU - Studio
Updated
Dec 13 at 05:41pm UTC
Work is in progress to resolve the issue and restore access to Studio for the affected users.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - EU - Studio
Updated
Dec 13 at 04:57pm UTC
The team is actively investigating the cause of the issue affecting some desktop users.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - EU - Studio
Created
Dec 13 at 03:25pm UTC
We are observing an issue where some desktop users are unable to access or use Studio. The issue has been identified and is under investigation.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - EU - Studio