Back to overview
Downtime
US Studio is down
Jan 16 at 07:45am UTC
Affected services
DAP (Web/ Desktop) - North America - Studio
Resolved
Jan 16 at 08:04am UTC
The issue is identified and resolved. The page is working fine.
Affected services
Created
Jan 16 at 07:45am UTC
We discovered that the US Studio login is not functional. Team is working to restore functionality. We will keep the thread updated.
Affected services