Back to overview
Downtime
Resolved : Failure in Push to Production and enduser experience
Dec 30 at 09:30pm UTC
Affected services
DAP (Web) - North America - End User Experience
DAP (Web) - North America - Push to Production Service
Resolved
Dec 31 at 12:45am UTC
The failure in Push to Production and enduser experience have been resolved and is being monitored.
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - North America - End User Experience
Created
Dec 30 at 09:30pm UTC
An issue has been identified in our Push to Production and enduser experience features. The corresponding teams have been notified and they are looking into the problem
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - North America - End User Experience